Deductions Navigator Kroger - Errors Submitting Claims 11.9.2022
Incident Report for SupplyPike
Resolved
This incident has been resolved and all claims submissions that were logged during the incident have been successfully submitted.
Posted Nov 10, 2022 - 09:51 CST
Monitoring
A fix has been implemented and we are monitoring the results. In addition, claim submissions that were logged are now beginning to be submitted.
Posted Nov 09, 2022 - 16:11 CST
Identified
The issue has been identified and our engineers are currently working to implement a solution.
Posted Nov 09, 2022 - 15:01 CST
Investigating
Deductions Navigator for Kroger is currently experiencing claim submission issues. Any submissions through the Deductions Navigator for Kroger application will be logged and submitted once the incident is resolved.

If you have any questions, please send us a chat or email at support@supplypike.com.
Posted Nov 09, 2022 - 11:46 CST
This incident affected: SupplyPike for Kroger.