Deductions Navigator Walmart Disputing Paused - APDP Errors 3.23.2022
Incident Report for SupplyPike
Resolved
[Deductions Navigator - Walmart] 3.29.22 Update: APDP’s document upload functionality has resolved and dispute submissions requested yesterday in Deductions Navigator are being processed now. If you have questions, please send us a chat or email at support@supplypike.com.
Posted Mar 29, 2022 - 10:06 CDT
Investigating
New dispute submissions are currently paused due to APDP system errors. Any new submissions through Deductions Navigator will be enqueued and submitted once we see evidence that APDP’s issues are resolved. If you have questions, please send us a chat or email at support@supplypike.com.
Posted Mar 28, 2022 - 09:54 CDT