Deductions Navigator for Kroger - Lavante Outage
Incident Report for SupplyPike
Resolved
SupplyPike has completed syncing any missing data from last week's Kroger Lavante portal outage. This includes retrieving new deductions, claim updates, and re-submitting any failed disputes that were submitted last week.

If you have any questions, please email our Customer Success team at support@supplypike.com or send us a chat at https://app.supplypike.com/
Posted Apr 19, 2022 - 09:21 CDT
Update
The Kroger Lavante portal is now online again. Disputes submitted in SupplyPike will now go through successfully and your Lavante data will resume being updated nightly.

SupplyPike is currently pulling any missing data posted from the past week, and is submitting all disputes to Lavante that were submitted in SupplyPike last week.

Once this is completed, we will let you know.

If you have any questions, please email our Customer Success team at support@supplypike.com or send us a chat at https://app.supplypike.com/
Posted Apr 18, 2022 - 16:41 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 18, 2022 - 16:30 CDT
Monitoring
[Deductions Navigator for Kroger] 4.14.2022

The Kroger Lavante portal has experienced a multi-day outage. This means that disputes cannot go through right now and we are unable to update your data until the Lavante portal comes back online.

SupplyPike will continue to monitor for updates closely, and notify you when Lavante is back up. Once that occurs, we will ensure that your data is backfilled to cover this outage, and that any failed disputes are re-submitted so that you can resume staying on top of your Kroger deductions.

If you have any questions, please email our Customer Success team at support@supplypike.com or send us a chat at https://app.supplypike.com/
Posted Apr 14, 2022 - 11:30 CDT
This incident affected: SupplyPike for Kroger.